Сообщения пользователя tihonya

tihonya
15.10.2015, 20:11
Раздел: С2000-ПП
Тема: Работа в режиме Орион Slave с С2000-М
Ответы: 4
Просмотры: 4363

Работа в режиме Орион Slave с С2000-М

Методом "научного тыка" был установлен NPort Windows Driver Manager (WHQL certified) (скачивается с сайта Моха). Эта софтина позволила добавить СОМ-порты в диспетчер устройств(у меня это были 3 и 4) параллельно с "виртуально-реальными" портами(у меня это были 6 и 7), создаваемыми...
tihonya
15.10.2015, 20:09
Раздел: С2000-Ethernet
Тема: Uprog не видит С2000-Ethernet
Ответы: 23
Просмотры: 11625

Uprog не видит С2000-Ethernet

При нахождении С2000-ПП в Rsetting диод на ПП горит постоянно в течении нескольких секунд именно в тот момент, когда Rsetting находит адрес ПП. После этого диод на ПП продолжает мигать как и до начала опроса. Поскольку USB-RS под рукой больше не было, пришлось дальше пытаться настроить через Nport52...
tihonya
14.10.2015, 19:00
Раздел: С2000-Ethernet
Тема: Uprog не видит С2000-Ethernet
Ответы: 23
Просмотры: 11625

Uprog не видит С2000-Ethernet

А если попробовать при помощи Settings.exe увеличить параметр "тайм-аут ожидания запроса" (например, со стандартных 30 мс. до 60 мс.)? Ещё можно посмотреть, что есть в дополнительных настройках COM в диспетчере устройств. А на MOXA, что именно видно: что данные от ПК приходят на неё или ч...
tihonya
13.10.2015, 19:41
Раздел: С2000-ПП
Тема: Работа в режиме Орион Slave с С2000-М
Ответы: 4
Просмотры: 4363

Работа в режиме Орион Slave с С2000-М

Здравствуйте. У меня проблема с С2000-ПП - Uprog не видит С2000-ПП. Работа в режиме Орион Slave с С2000-М Подключаюсь через MOXA Nport5232. Для "заливки" конфига подключился к интерфейсу Орион, по индикации на МОХА видно что идет отсылка пакетов, но Uprog ПП не находит. Подключаюсь через R...
tihonya
13.10.2015, 19:38
Раздел: С2000-Ethernet
Тема: Uprog не видит С2000-Ethernet
Ответы: 23
Просмотры: 11625

Uprog не видит С2000-ПП

Здравствуйте. У меня похожая,но еще более заковыристая проблема - Uprog не видит С2000-ПП. Подключаюсь через MOXA Nport5232. Для "заливки" конфига подключился к интерфейсу Орион, по индикации на МОХА видно что идет отсылка пакетов, но Uprog ПП не находит. Подключаюсь через RSsetting - вижу...

Перейти к расширенному поиску

forum-bolid.ru : Отказ от ответственности