Нет подтверждения

FORUM_NAME: C2000M
Описание: Пульт контроля и управления охранно-пожарный С2000М
Справочная информация, руководства, прошивки для С2000М
Модератор: Модераторы
Mishavz
Автор темы
Mishavz
Автор темы
Репутация: 0
Сообщения: 198
Зарегистрирован: 30.10.2015
С нами: 2 года 11 месяцев
Профессия: Инженер

Непрочитанное сообщение #1 Mishavz » 06.03.2017, 08:03

Здравствуйте! Проявилась интересная ошибка, стоит пульт С2000М 2.07, при взятии любого из шлейфов после долгого ожидания выскакивает ошибка : "Нет подтвержден.". Связь с удаленными приборами осуществляется через С2000-Ethernet, но есть и приборы, идущие просто по меди. Кто сталкивался, подскажите в чем может быть дело.

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 39
Репутация: 70
Сообщения: 2533
Зарегистрирован: 11.11.2012
С нами: 5 лет 11 месяцев
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #2 pet-and » 06.03.2017, 08:46

мануал писал(а):Пульт отображает на ЖКИ и сигнализирует звуком результаты действий, выполняемых
пользователем. При успешном выполнении операции пульт выдает звуковой сигнал
«Подтверждение», при неуспехе – звуковой сигнал «Ошибка» (см. таблицу 6) с сообщением на
ЖКИ о причине ошибки. Возможны следующие сообщения об ошибках: «НЕТ ПРИБОРА»
(команда была адресована прибору, который не подключен к пульту или с которым нет связи),
«НЕТ ПОДТВЕРЖДЕН.» (пульт не получил от прибора подтверждение о выполнении команды),
«НЕИЗВ.КОМАНДА» (прибор не поддерживает данную команду), «НЕВЕРН.КОМАНДА»
(некорректные данные в команде), «ОШИБКА» (команда не выполнена, причина не уточняется).

Mishavz
Автор темы
Mishavz
Автор темы
Репутация: 0
Сообщения: 198
Зарегистрирован: 30.10.2015
С нами: 2 года 11 месяцев
Профессия: Инженер

Непрочитанное сообщение #3 Mishavz » 07.03.2017, 07:14

Спасибо, изладили вчера!

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 39
Репутация: 70
Сообщения: 2533
Зарегистрирован: 11.11.2012
С нами: 5 лет 11 месяцев
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #4 pet-and » 07.03.2017, 07:34

Вы бы хоть написали, что было и что сделали.
Ну ведь дико как-то выглядит: тема создана, вопрос озвучен, ответ в стиле "читать", скромное спасибо и всё....

Mishavz
Автор темы
Mishavz
Автор темы
Репутация: 0
Сообщения: 198
Зарегистрирован: 30.10.2015
С нами: 2 года 11 месяцев
Профессия: Инженер

Непрочитанное сообщение #5 Mishavz » 09.03.2017, 11:22

Докладываю: изначально перепробовав все, решили пойти от простого и кинули времянку от Ethernetов до пульта (485), хотя это было последнее на что можно было подумать, расстояние 7 метров где-то. И о чудо все восстановилось. Далее замер кабеля произвели: связисты отдали все зубы, что кабель отличный и мы наговариваем на них. Перекинули обратно на старый интерфейс, соответственно все отпало снова. Почесали головы(связисты). Решили сменить панельку, хотя менять пробовали, но тут как сменили(версия 3.00, а была 2.05), все чудесным образом заработало. Ну вот как-то так. До конца не ясным осталось.


Вернуться в «C2000M»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость
Боты: Google [Bot]

forum-bolid.ru : Отказ от ответственности