Виснет pprog при добавлении c2000 БИ.

FORUM_NAME: C2000M
Описание: Пульт контроля и управления охранно-пожарный С2000М
Справочная информация, руководства, прошивки для С2000М
Модератор: Модераторы
Spem86
Автор темы
Spem86
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 03.02.2013
С нами: 3 года 10 месяцев
Профессия: Монтажник

Непрочитанное сообщение #1 Spem86 » 03.02.2013, 15:03

Виснет pprog при добавлении c2000 БИ.
Система собрана с ноутбуком.
Приборы добавляем по одному.
с2000 подключен через rs485.
Windows 7
Версия c2000 1.24
Версия с2000 БИ 1.12
Блок питания РИП-12
До этого момента добавил 19 приборов и при записи конфигурации в прибор проблем не возникало.
Перетаскиваю c2000 БИ в окно приборы ппрога, нажимаю сохранить конфигурацию, появляеться полоска сохранения и всё.Внешне всё работает, но полоска стоит на месте.
Ждал 30 минут, и не сохранилось.
А с другими приборами было всё не больше 2 минут.
ППрог побовал переустанавливать последнею версию.

С уважением, Михаил.

прораб M
Активный участник
Активный участник
прораб M
Активный участник
Активный участник
Возраст: 49
Репутация: 2
Сообщения: 945
Зарегистрирован: 20.08.2011
С нами: 5 лет 3 месяца
Профессия: пинатель монтажников
Откуда: Москва

Непрочитанное сообщение #2 прораб » 03.02.2013, 15:22

Питания не хватает пульту. Отцепите БИ на время программирования

Spem86
Автор темы
Spem86
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 03.02.2013
С нами: 3 года 10 месяцев
Профессия: Монтажник

Непрочитанное сообщение #3 Spem86 » 03.02.2013, 15:29

До этого глюка, добавляли 2 штуки с2000 БИ в точно такой же конфигурации системы с2000 + с2000БИ.
И конфигурация сохранялась без проблем.
Но в любом случае спасибо за совет.
Попробую отпишусь.


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «C2000M»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности