Неисправность ШС. С-2000М

FORUM_NAME: Охранно-пожарная сигнализация
Описание: Охранно-пожарная сигнализация
Модератор: Модераторы
ALBA72rus M
Автор темы
Аватара
ALBA72rus M
Автор темы
Возраст: 27
Репутация: 0
Сообщения: 2
Зарегистрирован: 18.06.2019
С нами: 5 месяцев
Профессия: Инженер
Откуда: Тюмень

Непрочитанное сообщение #1 ALBA72rus » 18.06.2019, 09:35

Добрый день.На объекте стоят приборы С2000-4 (10шт ver 3.7, примерно по 40шт "ИП212-45" на каждом приборе), ПКУ С-2000М (ver 4.12), С-2000-СП1 (ver 1,60) и С2000-БИ (ver 2.27). Собственно проблема заключается в следующем: на БИ в первом приборе на 2 шлейфе постоянно срабатывает "Неисправность", при том, что ставили другой прибор, сняли все джамперы с приборов, делали полный сброс ПКУ, заново добавили разделы через pprog, меняли адрес прибора, датчики на линии все в порядке, напряжение на шлейфах в порядке. Ставили оконечник сапрот на этот шлейф, результат тот же. При снятии\взятии на охрану 1 шлейф берется без проблем, на втором вечная "неисправность" и 3, 4 ШС на ПКУ выдает "Отключен". Возможно ошибка была занесена при программировании? Догадки закончились, прошу помочь с данной проблемой. :wo_ol:

Rustam74
Rustam74
Возраст: 46
Репутация: 3
Сообщения: 76
Зарегистрирован: 07.10.2016
С нами: 3 года 1 месяц
Профессия: инженер
Откуда: Челябинск

Непрочитанное сообщение #2 Rustam74 » 18.06.2019, 14:52

ALBA72rus писал(а):на БИ в первом приборе на 2 шлейфе постоянно срабатывает "Неисправность"
Не понятно. На С2000-БИ вторая лампочка моргает жёлтым цветом? Или моргает жёлтым цветом лампочка С2000-БИ, которая привязана к разделу, в который включён шлейф №2 прибора С2000-4 №1 ? А на самом С2000-4 №1 неисправность не моргает?

ALBA72rus M
Автор темы
Аватара
ALBA72rus M
Автор темы
Возраст: 27
Репутация: 0
Сообщения: 2
Зарегистрирован: 18.06.2019
С нами: 5 месяцев
Профессия: Инженер
Откуда: Тюмень

Непрочитанное сообщение #3 ALBA72rus » 19.06.2019, 06:48

Горит индикатор привязанный к разделу, на приборе все индикаторы говорят что все в порядке. В итоге долгими мучениями разобрались с проблемой. Все таки дело было в программировании. Снес все на заводские настройки и снова перепрограммировал. Неисправность пропала, уже сутки без нареканий, но есть опасения, что проблема может всплыть снова ибо до этого бывала "неисправность" и других разделов в хаотичном порядке.

Svin M
Svin M
Возраст: 27
Репутация: 8
Сообщения: 249
Зарегистрирован: 27.11.2014
С нами: 4 года 11 месяцев
Профессия: Инженер ОПС

Непрочитанное сообщение #4 Svin » 19.06.2019, 16:39

Либо мне кажется,либо вы сами не понимаете о чем пишете?!
Прибор с2000-4?
В нем 1 шс ставится,а второй выдает неисправность?
А на с2000-би индикатор скорее всего привязан к разделу?!
Связи не вижу вообще.....
И каким образом что хаотично происходит?!
Программируете Вы?
:pri_vet:-: :s_o_s:


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Охранно-пожарная сигнализация»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 3 гостя

forum-bolid.ru : Отказ от ответственности