конфликт адресов?

FORUM_NAME: Сигнал-20П SMD, Сигнал-20П исп.01
Описание: Прибор приемно-контрольный (адресный расширитель шлейфов) охранно-пожарный Сигнал-20П SMD, Сигнал-20П исп.01
Справочная информация, руководства, прошивки для Сигнал-20П SMD, Сигнал-20П исп.01
Модератор: Модераторы
manevgenij
Автор темы
manevgenij
Автор темы
Репутация: 0
Сообщения: 1
Зарегистрирован: 12.05.2014
С нами: 2 года 6 месяцев
Профессия: эл.монтер ОПС

Непрочитанное сообщение #1 manevgenij » 12.05.2014, 03:51

Подключены три сигнал-20П 485 к с2000-ethernet(1), это в одной точке. в другой имеем с2000-ethernet(2), пульт с2000М и арм орион.
у сигналов адреса 64,65,66. 64-й адрес упорно не хочет видеть арм. Задаю любой другой адрес, к примеру 74-й - все видит.
Скидываю "А","В" с С2000-ethernet(1) и подключаю комп по 485-у - все приборы видит.
Почему так происходит?
менял 65-й на 64-й адрес и 64-й на 65-й - упорно не видит 64-й (на АРМе).
в системе больше нет приборов с 64-м адресом.
неделю назад всё работало.
не хотелось бы переделывать всё в арме и пульте на 74-й.

INJENER
INJENER
Возраст: 28
Репутация: 0
Сообщения: 260
Зарегистрирован: 09.01.2013
С нами: 3 года 10 месяцев
Профессия: инженер-наладчик-проектировщик
Откуда: Оренбург

Непрочитанное сообщение #2 INJENER » 16.06.2014, 12:20

А почему 64, 65, 66? Почему не 1, 2, 3? На COM чем подключаетесь? Заметил похожую проблему, когда С2000-USB в связке с ПИ использовал. Проблема решилась заменой на USB-RS-485. И в чем проблема смены адресов приборов?


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Сигнал-20П SMD, Сигнал-20П исп.01»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя

forum-bolid.ru : Отказ от ответственности