Слетели адреса

FORUM_NAME: Сигнал-20П SMD, Сигнал-20П исп.01
Описание: Прибор приемно-контрольный (адресный расширитель шлейфов) охранно-пожарный Сигнал-20П SMD, Сигнал-20П исп.01
Справочная информация, руководства, прошивки для Сигнал-20П SMD, Сигнал-20П исп.01
Модератор: Модераторы
Galan
Автор темы
Galan
Автор темы
Репутация: 0
Сообщения: 19
Зарегистрирован: 21.11.2014
С нами: 2 года
Профессия: Наладчик
Откуда: Санкт-Петербург

Непрочитанное сообщение #1 Galan » 21.11.2014, 01:18

Доброго! Пардон, на нервах... АПС: 2000М, 2 БИ (80 разделов), 12 Сигналов 20, 12 СП,2 ПИ, ИП 212-3СУ, ИПР-3СУ.
Создавали 81 раздел (сигнальный шлейф с АУПТ)-прошел глюк. В итоге - БИ, на котором создавался раздел - слетел на 127 адрес, 10 Сигналов (кроме того, к которому подрубились по USB-RS485 и еще одного) потерялись. Подключение к Сигналам напрямую показало полное отсутствие на них адреса... Вылечилось скидыванием Сигналов на заводские настройки.
Вопрос: чем это могло быть вызвано? Делали подчиненные, могли накосячить (КЗ при запихивании USB-RS485 в клеммники, некорректные действия отверткой и т.п.)? Или Болиду привет?

GoBlinTsht
GoBlinTsht
Возраст: 38
Репутация: -1
Сообщения: 115
Зарегистрирован: 21.10.2014
С нами: 2 года 1 месяц
Профессия: Инженер-проектировщик-монтажник
Откуда: Новосибирск

Непрочитанное сообщение #2 GoBlinTsht » 21.11.2014, 07:03

У меня слетали зашитые адреса в 127 адрес на разных приборах (Сигнал-20 SMD, С2000-4, С2000-КПБ) - порядка 8-10 раз могу припомнить.
Чаще всего - при коротыше по питанию. 1 раз - коротнул RS с 24В.
Но всегда слетал только 1 прибор - тот, в котором накосячил.

ЗЫ: один раз С2000М беспричинно теряла адрес - вообще не виделась по RS ничем, кроме прошивалки

прораб M
Активный участник
Активный участник
прораб M
Активный участник
Активный участник
Возраст: 49
Репутация: 2
Сообщения: 945
Зарегистрирован: 20.08.2011
С нами: 5 лет 3 месяца
Профессия: пинатель монтажников
Откуда: Москва

Непрочитанное сообщение #3 прораб » 22.11.2014, 11:46

Galan писал(а):Доброго! Пардон, на нервах... АПС: 2000М, 2 БИ (80 разделов), 12 Сигналов 20, 12 СП,2 ПИ, ИП 212-3СУ, ИПР-3СУ.
Создавали 81 раздел (сигнальный шлейф с АУПТ)-прошел глюк. В итоге - БИ, на котором создавался раздел - слетел на 127 адрес, 10 Сигналов (кроме того, к которому подрубились по USB-RS485 и еще одного) потерялись. Подключение к Сигналам напрямую показало полное отсутствие на них адреса... Вылечилось скидыванием Сигналов на заводские настройки.
Вопрос: чем это могло быть вызвано? Делали подчиненные, могли накосячить (КЗ при запихивании USB-RS485 в клеммники, некорректные действия отверткой и т.п.)? Или Болиду привет?


Причина - в линию интерфейса попало внешнее питание

Galan
Автор темы
Galan
Автор темы
Репутация: 0
Сообщения: 19
Зарегистрирован: 21.11.2014
С нами: 2 года
Профессия: Наладчик
Откуда: Санкт-Петербург

Непрочитанное сообщение #4 Galan » 23.11.2014, 00:20

Возможно... Но меня смущает тот факт, что не пострадали СП по всей длине интерфейса и Сигнал-20 в который была воткнута флешка; но при этом слетели адреса у приборов, которые были гальванически развязаны по интерфейсу от места подключения аж через 2 ПИ!


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Сигнал-20П SMD, Сигнал-20П исп.01»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности