не заливаются звуковые файлы-"не могу открыть порт"

FORUM_NAME: Рупор
Описание: Прибор речевого оповещения Рупор
Справочная информация, руководства, прошивки для Рупор
Модератор: Модераторы
Mixail 51 M
Активный участник
Активный участник
Аватара
Mixail 51 M
Активный участник
Активный участник
Возраст: 35
Репутация: 56
Сообщения: 2423
Зарегистрирован: 21.03.2015
С нами: 1 год 8 месяцев
Профессия: инженер по ПБ
Откуда: г. Мурманск

Непрочитанное сообщение #21 Mixail 51 » 28.06.2015, 23:13

alexfarb писал(а):На 1-й ком порт переходник пересадил - все заработало. На 17-ом видимо религия не позволяла.
Новый Рупор 2.03 тише старого раза в два. Придется действительно файлы нормализовывать до большей громкости.
Резисторы на нагрузку ставить не стал, еще тише будет. Закрыл мигающие лампочки картонками и отключил пищалку :ps_ih: Все работает :)

Буквально в минувшую пятницу взяли объект на обслугу, и там я столкнулся с подобной проблемой, линия то в норме, то в кз и опять восстановление, замерили, каждая линия по 3,8 Ом, воткнул последовательно резисторы на 4 Ома, проверили звук-тише не стал, но раз уж начал ковырять, залил в прибор свои "вытянутые" по громкости звуковые файлы, орет так что динамики рвутся и из дюбелей выпрыгивают. Заказчик аж пищит от удовольствия. Если интересно могу скинуть "вытянутые" файлы.
Не ошибается только тот кто не работает.

DraculaBLG
DraculaBLG
Репутация: 0
Сообщения: 3
Зарегистрирован: 11.03.2015
С нами: 1 год 8 месяцев
Профессия: Монтажник

Непрочитанное сообщение #22 DraculaBLG » 11.08.2015, 05:59

Друзья помогите с проблемой. Имеется рупор 1,00 и Uprog 4.1.0.50.При попытке залить новый звуковой файл uprog просто вылетает.

Mixail 51 M
Активный участник
Активный участник
Аватара
Mixail 51 M
Активный участник
Активный участник
Возраст: 35
Репутация: 56
Сообщения: 2423
Зарегистрирован: 21.03.2015
С нами: 1 год 8 месяцев
Профессия: инженер по ПБ
Откуда: г. Мурманск

Непрочитанное сообщение #23 Mixail 51 » 11.08.2015, 07:52

DraculaBLG писал(а):Друзья помогите с проблемой. Имеется рупор 1,00 и Uprog 4.1.0.50.При попытке залить новый звуковой файл uprog просто вылетает.
Отключи блочное чтение.
Не ошибается только тот кто не работает.


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Рупор»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности