Замена C2000-USB на MOXA Uport 1150

FORUM_NAME: С2000-USB
Модератор: Модераторы
stek
Автор темы
stek
Автор темы
Репутация: 0
Сообщения: 34
Зарегистрирован: 28.08.2015
С нами: 3 года 3 месяца
Профессия: монтажник, наладчик, инженер

Непрочитанное сообщение #1 stek » 27.01.2018, 14:08

Пытаюсь связаться с приборами Bolid по MOXA Uport 1150 и ни разу не удалось при разных настройках этой самой мохи. Режим - RS485, 2-wire, настройки ставил самые разные.
Подскажите, в чем может быть проблема?
Спасибо

Добавлено спустя 1 минуту 31 секунду:
UPD: приборы - Сигнал 20, Сигнал 20М, С2000-4

DruG
DruG
Репутация: 50
Сообщения: 711
Зарегистрирован: 03.03.2016
С нами: 2 года 9 месяцев
Профессия: безобразнорабочий

Непрочитанное сообщение #2 DruG » 27.01.2018, 14:23

а может, как это иногда бывает, нужно всего лишь галочку RS485 поставить в Диспетчере устройств? для болидовских USB-RS485 это частая беда

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 40
Репутация: 75
Сообщения: 2578
Зарегистрирован: 11.11.2012
С нами: 6 лет 1 месяц
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #3 pet-and » 27.01.2018, 15:42

Заголовок темы прямо указывает, болид фтопку, Мокса пущай понервничает.

stek
Автор темы
stek
Автор темы
Репутация: 0
Сообщения: 34
Зарегистрирован: 28.08.2015
С нами: 3 года 3 месяца
Профессия: монтажник, наладчик, инженер

Непрочитанное сообщение #4 stek » 29.01.2018, 04:43

Возможно ли, что болидовские rs485-usb при установке соединения со своими приборами используют специальные "болидовские маркеры"?

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 40
Репутация: 75
Сообщения: 2578
Зарегистрирован: 11.11.2012
С нами: 6 лет 1 месяц
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #5 pet-and » 29.01.2018, 06:35

stek писал(а):Возможно ли, что болидовские rs485-usb при установке соединения со своими приборами используют специальные "болидовские маркеры"?
Исключено.
У меня преобразователь китайской конторы ноунэйм, вообще не пойми что. Настроек я вообще никаких не делал, всё работает.
Смотрите скорость настройки порта, все должны ббыть стандартные, скорость 9600.

Andreyegorovv
Andreyegorovv
Репутация: 0
Сообщения: 12
Зарегистрирован: 10.07.2015
С нами: 3 года 5 месяцев
Профессия: Монтажник-наладчик

Непрочитанное сообщение #6 Andreyegorovv » 06.12.2018, 19:28

Настройки ком порта Baud Rate-9600, Flow control-None.
Настройки Ports Configuration RS-485-2W/
Настройки RS485 Settings установить параметр Smart PI.
RS 485 A клемма 3
RS 485 B клемма 4


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «С2000-USB»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности