Помогите с передачей rs232 по с2000-рпи

FORUM_NAME: С2000-РПИ, С2000-РПИ исп. 01
Модератор: Модераторы
Belakoff1988
Автор темы
Belakoff1988
Автор темы
Репутация: 0
Сообщения: 1
Зарегистрирован: 17.04.2019
С нами: 1 месяц 3 дня
Профессия: Инженер-наладчик

Непрочитанное сообщение #1 Belakoff1988 » 17.04.2019, 05:18

Помогите пожалуйста.
Есть два удаленных объекта и отдельностоящий пост охраны. С одного объекта кабелем приходит интерфейс 485 на пульт С2000-М и Би, со второго по радиоканалу через С2000-рпи передавался rs485 для мониторинга системы по средствам С2000-БИ. Все работало нормально. Потом было решено поставить Орион про и объединить два пульта на одном Орионе и отображении на планах помещений объекта. После выставления тайм-аутов с обеих сторон (с2000-м и на Орион Про) ядро Ориона видело все оборудование удаленного объекта, но после вывода из режима программирования, удаленно расположенного пульта, Орион ни чего не отображал. Тех поддержка сказала что нужно передавать интерфейс по 232 интерфейсу иначе Орион работать не будет. Подключил как по инструкции и чё только не пробовал, приборов по данному интерфейсу не находит. Таймауты выставленны, промежуточный С 2000-ПИ убрал. Что не так? Разница во времени с производителем 8 часов и весь дальний восток это бесит.

Добавлено спустя 1 час 22 минуты:
Belakoff1988 писал(а):Помогите пожалуйста.
Есть два удаленных объекта и отдельностоящий пост охраны. С одного объекта кабелем приходит интерфейс 485 на пульт С2000-М и Би, со второго по радиоканалу через С2000-рпи передавался rs485 для мониторинга системы по средствам С2000-БИ. Все работало нормально. Потом было решено поставить Орион про и объединить два пульта на одном Орионе и отображении на планах помещений объекта. После выставления тайм-аутов с обеих сторон (с2000-м и на Орион Про) ядро Ориона видело все оборудование удаленного объекта, но после вывода из режима программирования, удаленно расположенного пульта, Орион ни чего не отображал. Тех поддержка сказала что нужно передавать интерфейс по 232 интерфейсу иначе Орион работать не будет. Подключил как по инструкции и чё только не пробовал, приборы ядро видит а монитор показывает потерю контакта с устройствами. Таймауты выставленны, промежуточный С 2000-ПИ убрал. Что не так? Разница во времени с производителем 8 часов и весь дальний восток это бесит.

DruG
DruG
Репутация: 72
Сообщения: 884
Зарегистрирован: 03.03.2016
С нами: 3 года 2 месяца
Профессия: безобразнорабочий

Непрочитанное сообщение #2 DruG » 17.04.2019, 08:46

ну что можно посоветовать, проверить правильность присоединения проводов, чтобы было как в руководстве и ничего не перепутать в соединении rs232. Пытаться искать упрогом, он чуть менее чувствителен к таймингам.


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «С2000-РПИ, С2000-РПИ исп. 01»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя

forum-bolid.ru : Отказ от ответственности