Нестабильное сопротивление в шлейфе Сигнал 20П

FORUM_NAME: Прочие приборы
Модератор: Модераторы
Aleksandr1988
Автор темы
Aleksandr1988
Автор темы
Репутация: 0
Сообщения: 1
Зарегистрирован: 25.11.2016
С нами: 4 месяца 5 дней
Профессия: Наладчик

Непрочитанное сообщение #1 Aleksandr1988 » 25.11.2016, 01:58

Ребят, нужна помощь!( понимаю, что решение на поверхности, но на эксперименты времени уже нет - надеюсь, что кто то сталкивался с подобной проблемой.

Итак, есть система пожарной сигнализации построенная на нескольких ШПС, в них сигналы 20П и СПшки, далее ПИ-Мка-и АРМ Орион Про. На один из сигналов 20 помимо стандартных извещателей вешается 6 дискретов (Н/О сухих контактов) от шкафов системы автоматики, для отображения некоторых сигналов от другой системы на АРМ ПС. Как расключали: в шлейф вешали сопротивление 4,7 кОм, т.е. в нормальном режиме при открытом сухом контакте Сигнал видит сопротивление 4,7 и прекрасно работает, так же на одну лапку шлейфа вешаем сопротивление 520 ом, для получения события "Пожар" при замыкании реле. НО, 5 шлейфов из 6 отрабатывают нормально, в одном же шлейфе при запросе АЦП вижу скачущее сопротивление от 14кОм до 25, соответственно взять шлейф не могу.Перевешивал шлейф на другой вход Сигнала 20 - работал пару часов, потом началась та же история.

Кто сталкивался с подобной проблемой - подскажите в какую сторону смотреть в поле или все таки в сторону прибора? с монтажом вроде все в порядке.

DruG
DruG
Репутация: 26
Сообщения: 333
Зарегистрирован: 03.03.2016
С нами: 1 год
Профессия: безобразнорабочий

Непрочитанное сообщение #2 DruG » 25.11.2016, 04:03

отцепить шлейф от реле и Сигнала и прозвонить, может где "Вся эта брахмапудра оголенной скруткой, лежала в сыром от воды месте. Вот и все проблемы".


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Прочие приборы»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности