Не работает Болидовское ПО и nport 5150A

FORUM_NAME: Прочие преобразователи
Модератор: Модераторы
andrejea2
Автор темы
andrejea2
Автор темы
Репутация: 0
Сообщения: 15
Зарегистрирован: 07.06.2013
С нами: 3 года 6 месяцев
Профессия: инженер
Откуда: Пермь

Непрочитанное сообщение #1 andrejea2 » 01.04.2014, 08:16

Приветствую. Имеется nport 5150 и 5150A. Тот, который с буковкой А не удается подружить с болидовским ПО Uprog и болидовским контроллером С2000-2.
Использую NPORT ADMINISTRATOR SUITE.
Настройки последовательного порта на обоих Hi-performance, fifo disable, fast flush enable, offline open disable, 9600, none, 8, 1, none.
Режим работы на обоих real port.
Использую db9-to-винт моксовский коннектор, перетыкая его между преобразователями.
При попытке опроса через 5150А опрос идет, но ответов нет. Опрос идет медленно.
При попытке опроса через 5150 опрос идет, прибор находится. Опрос идет быстро, как обычно.

Интересно то, что при опросе 5150А без подключенного прибора опрос идет быстро, как у стандартного 5150. Стандартный 5150 опрашивает с одинаковой скоростью как с подключенным прибором, так и без.
Менял местами номера виртуальных ком портов, чтобы исключить влияние настроек ком порта на компьютере, картина указывает на проблему в моксе 5150А.

Имеются ли, известные проблемы\особенности применения moxa nport 5100A вместо стандартной серии?
ingener.perm.ru

Tribal
Tribal
Репутация: 0
Сообщения: 65
Зарегистрирован: 25.07.2012
С нами: 4 года 4 месяца
Профессия: Руководитель отдела

Непрочитанное сообщение #2 Tribal » 12.05.2014, 13:05

такое ощущение, что А В местами попутаны


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Прочие преобразователи»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя

forum-bolid.ru : Отказ от ответственности