УО-4С исп. 2 нет индикации, не обнаруживается из UProg

FORUM_NAME: УО-4С исп.02
Описание: Устройство оконечное системы передачи извещений по каналам сотовой связи GSM УО-4С исп.02
Справочная информация, руководства, прошивки для УО-4С исп.02
Модератор: Модераторы
MOP3E
Автор темы
MOP3E
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 28.05.2015
С нами: 1 год 6 месяцев
Профессия: инженер по автоматизации

Непрочитанное сообщение #1 MOP3E » 28.05.2015, 20:13

УО-4С исп. 2 - только что из коробки, ни разу не программированный. Следующие непонятки:

1. При подаче 12 В питания на приборе не включается никакая индикация.
2. UProg не находит прибор ни по RS-232, ни по RS-485 и не позволяет залить нпмтройки в прибор (операционная система - Windows 8.1).

Соответственно, следующие вопросы:
1. Отсутствие индикации при подаче питания - это такая особенность незапрограммированного прибора, или это означает, что прибор не работает?
2. UProg корректно работает из под Windows 8.1 или этой программе нужна более древняя Windows, например, Windows XP?

sibguardian M
Аватара
sibguardian M
Возраст: 48
Репутация: 2
Сообщения: 153
Зарегистрирован: 24.09.2011
С нами: 5 лет 2 месяца
Профессия: инженер
Откуда: Новосибирск

Непрочитанное сообщение #2 sibguardian » 29.05.2015, 10:13

MOP3E писал(а):1. Отсутствие индикации при подаче питания - это такая особенность незапрограммированного прибора, или это означает, что прибор не работает?
2. UProg корректно работает из под Windows 8.1 или этой программе нужна более древняя Windows, например, Windows XP?
1. Индикатор "Работа" должен гореть "зеленым" при подаче питания. Не горит, значит не работает.
2. UProg корректно работает из под Windows 8.1 - проверено. Прибор не находиться потому, что не работает - см. п1.
Вложения
УО-4С.png
УО-4С.png (8.44 КБ) 296 просмотров

MOP3E
Автор темы
MOP3E
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 28.05.2015
С нами: 1 год 6 месяцев
Профессия: инженер по автоматизации

Непрочитанное сообщение #3 MOP3E » 29.05.2015, 14:45

Спасибо за ответ. Просто пару раз сталкивался с такими приборами, у которых не индицируется, собственно, включение, вот и засомневался.


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «УО-4С исп.02»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя

forum-bolid.ru : Отказ от ответственности