Uprog не видит УО-4С через USB-RS232

FORUM_NAME: УО-4С исп.02
Описание: Устройство оконечное системы передачи извещений по каналам сотовой связи GSM УО-4С исп.02
Справочная информация, руководства, прошивки для УО-4С исп.02
Модератор: Модераторы
tagil.nt
Автор темы
tagil.nt
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 19.05.2017
С нами: 1 год 6 месяцев
Профессия: Технический директор

Непрочитанное сообщение #1 tagil.nt » 19.05.2017, 20:09

Хотим интегрировать парк приборов с болидами в нашу систему, но не можем зайти в режим програмирования прибора.
Переходник на RS232 не родной но точно рабочий, в колодке прибора 4 провода, а в RS 232 используется веть только 3 (Rx Tx и земля) ?.
Дак вот пробовал методом перебора все возможные комбинации на некоторых из них прибор во время скана приборов в программе периодически пищит.

Куда копать? Что не так?
Mixail 51 » 20.05.2017, 10:50 Замечание
Нарушение правил п.3. При создании темы подробно опишите свою проблему. Указывайте версии программного обеспечения и прошивок приборов. Опишите структуру системы. Предоставьте в архиве файлы конфигурации приборов.

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 39
Репутация: 72
Сообщения: 2557
Зарегистрирован: 11.11.2012
С нами: 6 лет
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #2 pet-and » 20.05.2017, 06:53

Помолитесь или покайтесь (все время путаю, что точняк надо делать) и все заработает

Mixail 51 M
Активный участник
Активный участник
Аватара
Mixail 51 M
Активный участник
Активный участник
Возраст: 37
Репутация: 92
Сообщения: 2826
Зарегистрирован: 21.03.2015
С нами: 3 года 8 месяцев
Профессия: инженер по ПБ
Откуда: г. Мурманск

Непрочитанное сообщение #3 Mixail 51 » 20.05.2017, 10:54

tagil.nt, тут не канал ТНТ и экстрасенсов нет, укажите версии приборов, версии ПО и т.д.
Не ошибается только тот кто не работает.

tagil.nt
Автор темы
tagil.nt
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 19.05.2017
С нами: 1 год 6 месяцев
Профессия: Технический директор

Непрочитанное сообщение #4 tagil.nt » 21.05.2017, 14:45

Mixail 51 писал(а):tagil.nt, укажите версии приборов, версии ПО и т.д.
УО-4С v.2.37
UProg v.4.1.0.70
Вложения
photo_2017-05-21_16-42-12.jpg

Mixail 51 M
Активный участник
Активный участник
Аватара
Mixail 51 M
Активный участник
Активный участник
Возраст: 37
Репутация: 92
Сообщения: 2826
Зарегистрирован: 21.03.2015
С нами: 3 года 8 месяцев
Профессия: инженер по ПБ
Откуда: г. Мурманск

Непрочитанное сообщение #5 Mixail 51 » 22.05.2017, 00:40

tagil.nt,
1. в программе Uprog "поиграйте" с галочкой "блочное чтение"
2. попробуйте более старые версии программы, взять можно тут: UPROG - Конфигурирование приборов ИСО "Орион". (Пост Admin #936)
3. проверьте распиновку разъема, рассматривалось тут: http://forum-bolid.ru/viewtopic.php?p=16877#p16877
4. с некоторыми китайцами УО-4С почему не хочет работать, хотя в тоже время пульт работает нормально.
Не ошибается только тот кто не работает.


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «УО-4С исп.02»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности