С2000-КДЛ Modbus: отвалился модуль С2000-ПП

FORUM_NAME: С2000-КДЛ
Описание: Контроллер адресной двухпроводной подсистемы С2000-КДЛ
Справочная информация, руководства, прошивки для С2000-КДЛ
Модератор: Модераторы
Dmitry80
Автор темы
Dmitry80
Автор темы
Репутация: 0
Сообщения: 1
Зарегистрирован: 29.07.2018
С нами: 2 месяца 17 дней
Профессия: наладчик

Непрочитанное сообщение #1 Dmitry80 » 29.07.2018, 15:23

Доброго всем дня! Помогите разобраться.

При конфигурировании прибора "С2000-КДЛ Modbus" через Uprog отвалился модуль "С2000-ПП". Отвалился после начала его конфигурирования, т.е. сначала Uprog его нашел, а потом перестал видеть.

Светодиод "Модуль" мигает при этом странным образом: при снятом XP3 желтый/зеленый перемигиваются попеременно с частотой 1 Гц, при вставленном XP3 - постоянно горит зеленый. Такие режимы в мануале не описаны. С2000-КДЛ виден, датчики на ДПЛС тоже видны, показания снимаются. В программе перепрошивки С2000-ПП тоже не виден, виден только С2000-КДЛ. :ne_vi_del:

Диагностика показывает следующее: С2000-КДЛ диагностируется как исправный (по инструкции через нажатия XP3), а модуль С2000-ПП не диагностируется (по инструкции через нажатия S1). Сброс таймаута и начального адреса к заводским настройкам тоже не помог.

Может, есть какой-нибудь способ решения проблемы? М.б. есть какой-то способ возврата к заводским настройкам? :wo_ol:
Помогите, пожалуйста!

DruG
DruG
Репутация: 46
Сообщения: 682
Зарегистрирован: 03.03.2016
С нами: 2 года 7 месяцев
Профессия: безобразнорабочий

Непрочитанное сообщение #2 DruG » 29.07.2018, 15:27

прибор пока ещё является диковинкой для многих, проще в поддержку написать, в понедельник вечером возможно уже ответят.


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «С2000-КДЛ»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость

forum-bolid.ru : Отказ от ответственности