Поток 3н 1.10 неисправность КЦ и пусковых выходов

FORUM_NAME: Прочие приборы
Модератор: Модераторы
Sid
Автор темы
Sid
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 10.12.2016
С нами: 1 год 9 месяцев
Профессия: наладчик

Непрочитанное сообщение #1 Sid » 15.09.2018, 07:13

Здравствуйте, некорректно работает прибор
поток 3н 1.10

А именно, даже при подключении 4,7кОм на кц #5,6,7,8 типа 3 или 1 показывает неисправность (светодиодный индикатор на плате потока и АЦП 255 через uprog), но если подключить на кц #2,3 (тип 3 или 1) то все норм, также заметил что на норм работающих кц АЦП без подключенных резисторов отличается от 255(233 или 244 например), а на косячных наоборот 255.
Также выдает неисправность по выходам П3, П4 несмотря на подключенные к ним резисторы 1кОм(из комплекта поставки). Если подключить их к выходам п1, п2 то все норм (п1, п2 Осн рез насос, п3 откл, п4 пож задвижка).
Собственно вопрос , что делать ... Новый брать или перепрошить попробовать , но версия последняя вроде , будет он шиться на ту же версию заново... Или может я что-то где-то недоглядел ...

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 39
Репутация: 67
Сообщения: 2513
Зарегистрирован: 11.11.2012
С нами: 5 лет 10 месяцев
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #2 pet-and » 15.09.2018, 11:30

Никогда не ориентировался по индикаторам на плате Потока, они всё время чушь какую-то показывают.
Надёжнее пульт или АРМ использовать для настройки.

Sid
Автор темы
Sid
Автор темы
Репутация: 0
Сообщения: 2
Зарегистрирован: 10.12.2016
С нами: 1 год 9 месяцев
Профессия: наладчик

Непрочитанное сообщение #3 Sid » 15.09.2018, 12:58

Перепрошивка не помогла , похоже придется менять прибор...


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Прочие приборы»

forum-bolid.ru : Отказ от ответственности